文章详情

通达信十转序列主图指标源码 贴图
2019-08-21 21:26:08
来源:99财经网
导读:M05:MA(C,5),COLORFF8800;M20:MA(C,20),COLORFF11FF;速5:(MA(C,5)-REF(MA(C,5),1)) REF(MA(C,5),1)*1000,COLORFFFFFF,NODRAW;
  M05:MA(C,5),COLORFF8800;

  M20:MA(C,20),COLORFF11FF;

  速5:(MA(C,5)-REF(MA(C,5),1))/REF(MA(C,5),1)*1000,COLORFFFFFF,NODRAW;

  IF(M05>REF(M05,1) && M05>M20,M05,DRAWNULL),COLOR0077FF,LINETHICK3;

  IF(M05>REF(M05,1) && (C>M05 OR C>O) && 速5>0.5 && M05>M20,M05,DRAWNULL),COLOR0077FF,LINETHICK6,CROSSDOT;

  LC:=REF(C,1);

  A1:=C>=REF(C,4);

  N:=A1 && LC<REF(LC,4);

  N1:=REF(N,1)=1 && C>=REF(C,4) AND A1;

  N2:=REF(N1,1)=1 && C>=REF(C,4) AND A1;

  N3:=REF(N2,1)=1 && C>=REF(C,4) AND A1;

  N4:=REF(N3,1)=1 && C>=REF(C,4) AND A1;

  N5:=REF(N4,1)=1 && C>=REF(C,4) AND A1;

  N6:=REF(N5,1)=1 && C>=REF(C,4) AND A1;

  N7:=REF(N6,1)=1 && C>=REF(C,4) AND A1;

  N8:=REF(N7,1)=1 && C>=REF(C,4) AND A1;

  N9:=REF(N8,1)=1 && C>=REF(C,4) AND A1;

  DRAWTEXT(N=1,L*0.982,'1'),COLOR00DDFF;

  DRAWTEXT(N1=1,L*0.982,'2'),COLOR00DDFF;

  DRAWTEXT(N2=1,L*0.982,'3'),COLOR00DDFF;

  DRAWTEXT(N3=1,L*0.982,'4'),COLOR00DDFF;

  DRAWTEXT(N4=1,L*0.982,'5'),COLOR00DDFF;

  DRAWTEXT(N5=1,L*0.982,'6'),COLOR00DDFF;

  DRAWTEXT(N6=1,L*0.982,'7'),COLOR00DDFF;

  DRAWTEXT(N7=1,L*0.982,'8'),COLOR00DDFF;

  DRAWTEXT(N8=1,L*0.982,'9'),COLOR00DDFF;

  DRAWTEXT(N9=1,L*0.982,'10'),COLOR00DDFF;

  M:=C<REF(C,4) AND LC>REF(LC,4);

  M1:=REF(M,1) && C<REF(C,4) AND LC<REF(LC,4);

  M2:=REF(M1,1) && C<REF(C,4) AND LC<REF(LC,4);

  M3:=REF(M2,1) && C<REF(C,4) AND LC<REF(LC,4);

  M4:=REF(M3,1) && C<REF(C,4) AND LC<REF(LC,4);

  M5:=REF(M4,1) && C<REF(C,4) AND LC<REF(LC,4);

  M6:=REF(M5,1) && C<REF(C,4) AND LC<REF(LC,4);

  M7:=REF(M6,1) && C<REF(C,4) AND LC<REF(LC,4);

  M8:=REF(M7,1) && C<REF(C,4) AND LC<REF(LC,4);

  M9:=REF(M8,1) && C<REF(C,4) AND LC<REF(LC,4);

  DRAWTEXT(M,H*1.02,'1'),COLOR00CC00;

  DRAWTEXT(M1,H*1.02,'2'),COLOR00CC00;

  DRAWTEXT(M2,H*1.02,'3'),COLOR00CC00;

  DRAWTEXT(M3,H*1.02,'4'),COLOR00CC00;

  DRAWTEXT(M4,H*1.02,'5'),COLOR00CC00;

  DRAWTEXT(M5,H*1.02,'6'),COLOR00CC00;

  DRAWTEXT(M6,H*1.02,'7'),COLOR00CC00;

  DRAWTEXT(M7,H*1.02,'8'),COLOR00CC00;

  DRAWTEXT(M8,H*1.02,'9'),COLOR00CC00;

  DRAWTEXT(M9,H*1.02,'10'),COLOR00CC00;

通达信十转序列主图指标源码 贴图


电脑版|手机版

导航|联系我们分享

广告合作咨询QQ:1310370336